EarthlinkSucks.org Forum
http://earthlinksucks.org/forum/YaBB.pl
Complaints >> Other problems with Earthlink? >> Tech Support is a joke
http://earthlinksucks.org/forum/YaBB.pl?num=1240030162

Message started by yorkey on 04/17/09 at 22:49:22

Title: Tech Support is a joke
Post by yorkey on 04/17/09 at 22:49:22

I have EL Cable and the service has been good. About  3 years ago I would go through a spell when service would slow down or end and I would have to reboot midem and router. It would go on for about a 2=3 week cycle. Then it would get better and in about 6 months the smae problem. Finally It cleared it self out and service has been consistent.

I had a problem for about 1.5 years with earthlink and yahoo. I could not get earthlink to work with IE.
I switched to Netscape and now I am on for the most part on Mozilla FireFox. I found out that the yahoo toolbar and startup program was corrupt and prevented IE from working. I uninstalled yahoo and I can now access earthlink either through IE or FF.

I am for the most part a technical savvy guy. I worked for RS for 29 years and part of that time I marketed computers and software to SBO and handle educational accounts for 3 counties in North Carolina. If I run across a problem with my computer or desire to enhance my skills I go forum shopping to see if someone has had an similiar experience. I can usually find the answers that I want on my own. Except EL programs. Evidently when I have some technical issue the information channel
mut be held close to the vest with EL. I try to go through all the options and read as far as I can go before doing a Live Chat. Every time I start chatting with them I end up blowing at least 3 blood vessels. They never seem to understand the questions I pose. I know from my retail experiences that I can sometimes get bogged down in details. I say within the last few years I have tried to limit the questions to the most important element. Every time they do not answer the question and I end up getting mad. I usually leave completely dissatisfied with their answers and just try to work around a solution on my own.


Tonight/ today April 17,2009 I was using TA2005 Mailbox. I was sending a message to a friend and I wanted to give a graphic illustration of what I was talking about. Sometimes I notice when I leave the TA 2005 toolbar without saving the message it will get confused and go away. the Webmail program has a check box to save as a draft Not Mailbox.  I knew from previous experience if I existed the Mailbos program then it would prompt me to save the message I was working on. I really did not wabt to exist the program so I looked under the >File menu and found option 3: Save. I was assuming it meant the message I was working on. So I pulled down the file menu and clicked on save I didn't think to check and see if it was saved in the drafts folder. When I came back to the Mailbox program the drafts folder was empty. That means that save did not save my work. I then did a test message and existed the MB program. It prompted me and asked if I wanted to save the message as a drat. It worked. Ao I contact Live Chat to see if my thinking was correct. The live chat person could not agree with me and seemed confused with my answer. >:(

EarthlinkSucks.org Forum » Powered by YaBB 2.1!
YaBB © 2000-2005. All Rights Reserved.